Maintenance

Incident Report for HardSoft Systems Concepts

Update

We are continuing to investigate this issue.
Posted Dec 19, 2022 - 09:25 UTC

Update

The website is undergoing an upgrade and maintenance... Kindly contact Engr. USMAN for your order and urgent issues on +2347064904490 and +2348057316527 or visit any of our offices. We are sorry for any inconveniences we must have caused to our customers
Posted Dec 18, 2022 - 19:42 UTC

Update

The website is undergoing an upgrade and maintenance... Kindly contact Engr. USMAN for your order and urgent issues on +2347064904490 and +2348057316527 or visit any of our offices. We are sorry for any inconveniences we must have caused to our customers
Posted Dec 18, 2022 - 19:42 UTC

Update

The website is undergoing an upgrade and maintenance... Kindly contact Engr. USMAN for your order and urgent issues on +2347064904490 and +2348057316527 or visit any of our offices. We are sorry for any inconveniences we must have caused to our customers
Posted Dec 18, 2022 - 19:41 UTC

Investigating

Call us on +2347064904490 and +2348057316527 for urgent order and any services you require from us.
Posted Dec 18, 2022 - 19:40 UTC
This incident affects: API (example) and Maintanance Portal.